pretix

Release 1.1.1 of pretix

March 8, 2017

pretix uses bleach to sanitize HTML in various places. Today, Mozilla released bleach 2.0 which is incompatible with the version of a different library that we use. Therefore, we release pretix 1.1.1 which pins the dependency to bleach 1.5.

This fix is mostly relevant to new installations of pretix. Your existing installation should not be affected, except if you regularly do pip upgrades of dependencies.

The next major release of pretix, 1.2, will be compatible with bleach 2.0.

Raphael Michel

Raphael is the founder and main developer of pretix. He is passionate about user-friendly, elegant software, and when he's not busy building software for conference organizers, he enjoys to co-organize a con­ference himself.

Read more blog posts